0.00 (0 votes)

As the information about a serious vulnerability in the  1.1.2 Virtuemart component occured, all of our stores with VirtueMart has been upgraded to the latest stable version 1.1.4.
The problem apprears in the 1.1.2 version, where  the possibility of using "SQL Injections" ( inject any SQL queries using error in Virtuemart ) is available.
Everybody who uses the component in version 1.1.2 should upgrade their stores to the latest version.
Remember that your shop may lose some css styles. It depends on your store design where the files have been changes in the code, which, after update can be overwritten.

Users' reviews

Total rating: (0 votes) Log-in to add review

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.