EF Framework v. 4.9.6. is not ready for Joomla 4.0.4

More
1 month 1 week ago #12727 by bergwinkel
bergwinkel created the topic: EF Framework v. 4.9.6. is not ready for Joomla 4.0.4
Hey,

i tried today to install the JM University template on a new joomla intallation under version 4.0.4. After i installed the EF Framework 4.9.6. the website broke down, after i activated the EF Framework. I was not able to open the frontend or to change at the backend back anything. So i delteled the joomla installation. At the backend there was still the navigation visible but i could not switch the backend sites.

I got following error message:
Call to undefined method Joomla\CMS\Application\AdministratorApplication::isAdmin()

Thanks.

Best greetings

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #12731 by marcin
marcin replied the topic: EF Framework v. 4.9.6. is not ready for Joomla 4.0.4
Hi,

Thank you for contacting us.

JM University and EF4 Framework are not compatible with Joomla 4 at this moment.
In the first quarter of next year, we will introduce our plans for Joomla 4.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.188 seconds

INDICO S.C.

ul. Przyjaźni 9, 84-215 Gowino, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2021 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.