accessibility images missing

More
1 year 2 months ago #10372 by maladd
maladd created the topic: accessibility images missing
I've installed jm-simple, copied the contents of the quickstart/images folder and turned on the WCAG accessibility settings and where the icons should be are a small horizontal bar. I've installed the dj-megamenu and query monster. What am I missing?

thanks!
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #10374 by maladd
maladd replied the topic: accessibility images missing
I solved my own problem. Under Font settings - Other settings, Enable Font Awesome support.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #10385 by artur
artur replied the topic: accessibility images missing
Hello,
Thank you for the information.
That's right, Font Awesome is required to display the icons.
Have a nice day.

Please Log in or Create an account to join the conversation.

Time to create page: 0.281 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.