Problem with Module Class Suffix

More
2 years 4 months ago - 2 years 4 months ago #10017 by annie68
annie68 created the topic: Problem with Module Class Suffix
Hi All,
I have installed JM School Tools template on my site, but I didn't load the demo site.

Anyway I am trying to create a custom category module[/i] with Module Class Suffix - bg-color3 mod300 badge-Info-orange,
but on the front end I am getting a blue top with grey background.
(see attachments)

I can't work out what I'm doing wrong.

Also I would like to have 2 or 3 modules across the content area as it is on the 'demo site' with the 4 coloured boxes on the 'home' page.
Any insight would be appreciated.

Cheers Annie
Attachments:
Last Edit: 2 years 4 months ago by annie68.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #10018 by marcin
marcin replied the topic: Problem with Module Class Suffix
Hi,

Thank you for contacting us.
I think you need to add a space before the suffix name " bg-color3"
This should solve the problem.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.377 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.