SOLVED Need Kickstart install with J3.1

More
5 years 7 months ago - 5 years 7 months ago #5226 by tww3
tww3 created the topic: SOLVED Need Kickstart install with J3.1
I installed the template with kickstart, the Joomla version used is 3.2. My problem is SP transfer doesn't work with J3.2, it does with J3.1. I need a J3.1 kickstart package. Is that possible?
Last Edit: 5 years 7 months ago by tww3.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #5238 by marcin
marcin replied the topic: Need Kickstart install with J3.1
Hello,

All our Joomla 3.x demo sites were updated to the latest version. What you can try is to downgrade by installing the Joomla_3.1.6-Stable-Update_Package.zip package, but this is not recommended so you can do it at your own risk.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #5250 by tww3
tww3 replied the topic: Need Kickstart install with J3.1
Thank you, I went the safer way for now, with Joomla 2.5 and the preinstalled template. It is beautiful! Will upgrade later to Joomla 3.x.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #5266 by marcin
marcin replied the topic: Need Kickstart install with J3.1
Thank you for your kind words :)

Regrads,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.236 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.