intro image doesn't work on articles

More
6 years 1 month ago #4343 by phuti
phuti created the topic: intro image doesn't work on articles
Hello,
as the title says; intro-image doesn't work. Full article image does work. In the demo template the option for intro-image isn't used; the "intro picture" is placed in the WYSIWYG editor. The full article image is used. That's why you see the same picture twice demo.joomla-monster.com/200-jm-personal-site

Do you have a solution for the intro image?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #4350 by marcin
marcin replied the topic: intro image doesn't work on articles
Hello,

Nope, only a workaround. We have put the image directly inside the article.
The intro image feature doesn't seem to work properly on Joomla 3.1.x.
We will have to wait for the update of Joomla.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.218 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.