installing new language failed

More
5 years 2 months ago #5559 by Jugovic
Jugovic created the topic: installing new language failed
After installing the quickstart at server the first what i tried is to install other language. But the list for accredited languages was empty. In attempt to FIND LANGUAGES i got:
An error has occurred.
1054 Unknown column 'extra_query' in 'field list' SQL=INSERT INTO `u4kbs_updates` (`update_site_id`,`name`,`description`,`element`,`type`,`folder`,`client_id`,`version`,`detailsurl`,`infourl`,`extra_query`) VALUES ('3','Malay','','pkg_ms-MY','package','','0','3.2.2.1',' update.joomla.org/language/details3/ms-MY_details.xml ','','')
Where is the problem?

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #5565 by artur
artur replied the topic: installing new language failed
Hello,
To fix this issue login to backend -> Extensions -> Extensions Manager -> Database -> Fix.

Best Regards.

Please Log in or Create an account to join the conversation.

Time to create page: 0.225 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.