Installation hangs at step 1

More
4 years 1 month ago - 4 years 1 month ago #8780 by shorty9009
shorty9009 created the topic: Installation hangs at step 1
Hello and I want to say thank you for your time and help in advance. The other day I purchased the Joomclassifieds template. I have run into an issue while installing the template. My site is hosted on Godaddy and I have uploaded the quickstart.zip file and extracted them in the /public_html folder. All fine and well until I try to install. I get to step 1 and after I enter all of the information I am unable to advance to step 2. I am given no error or any kind of message. I have found information of people having similar issues though I have not found any helpful information. Any advice would be greatly appreciated.

I also have been able to successfully install Joomla! from the cPanel on Godaddy, however, this does me no good since my intention is to start with the quickstart package and make my changes from there.

UPDATE:
I have since tried experimenting with installing it on WAMP. Though I do not know exactly how to mess with mySQL, I was able to get to step 2 via WAMP installation. The error I received when trying to set up on WAMP is:

"Could not connect to the database. Connector returned number: Could not connect to MySQL"

This does no good even if I could get it installed on WAMP since I want Godaddy to host it. Although I did wonder if I could get it installed and I made a backup then uploaded that backup to my hosted site if I could get it going that way. Could it be something with the Godaddy servers? I have read in other forums that various other people have used the libraries/joomla/filter/input.php line 665 and 667 fix. I have tried this with no success though.

Regarding the backup being uploaded, I'm sure that there are technical reasons this won't work but it was a thought and while I wait for a response to my ticket or this forum post I will try this route since two days of research has yielded no results for a fix. I will keep this updated and when I discover a fix (assuming that I do) I will post it here in hopes that someone else having this issue will be saved from the headache I've been dealing with.

FINAL UPDATE: I have resolved the issue. Apparently at some point I had deleted some files in my hosting account folder which prevented me from installing Joomla! manually. I reset the settings and voila! I know it wasn't as in depth as I was looking but nonetheless I learned a good bit more about various aspects of Joomla! and setting up my server/site. Hope that if anyone else makes this newbie mistake they find this post! Thanks in advance support team.
Last Edit: 4 years 1 month ago by shorty9009. Reason: Issue resolved

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #8782 by marcin
marcin replied the topic: Installation hangs at step 1
Hello,

Thank you for sharing your experience.
We are very glad that you finally managed to install the template on your server :)

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.215 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.