Problem with internet explorer 10

More
6 years 2 weeks ago - 6 years 2 weeks ago #4418 by p.kaplycz
p.kaplycz created the topic: Problem with internet explorer 10
Hi everybody,

i got a problem with the jm-hotel template and joomla 3.0 on the internet explorer 10.

-url removed-

it works fine on firefox, opera and so on...

it also works if i activate the compatibility view, but not by default.

Can somebody help me?

Best regards,

Philipp
Last Edit: 6 years 2 weeks ago by p.kaplycz.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #4419 by marcin
marcin replied the topic: Problem with internet explorer 10
Hello,

Thank you for contacting us.
Could you write us a ticket with the administrator login details, please?
We will take a closer look to this issue.

www.joomla-monster.com/contact

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.226 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.