URGENT - Issue with bootstrap.less

More
2 years 10 months ago - 2 years 10 months ago #9661 by luisalopes
luisalopes created the topic: URGENT - Issue with bootstrap.less
Hi.
We have a site that has been hacked recently and when we tried to use the backup to restore it, the following message appear:


www.outrapresenca.com/templates/jm-hot-news/less/bootstrap.less

As we can see:
Less Parser - parse error: failed at `(~".span@{index}") { .span(@index); }` /home/outrapre/public_html/templates/jm-hot-news/less/../../../plugins/system/jmframework/includes/assets/template/bootstrap/less/mixins.less on line 561

The Page you are looking for doesn't exist or an other error occurred.
Go back, or head over to the home page to choose a new direction.

We have already tried to replace the file with the original, yet we didn't succeed.
Hope we hear from you soon.
Best regards.
Attachments:
Last Edit: 2 years 10 months ago by luisalopes.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #9664 by artur
artur replied the topic: URGENT - Issue with bootstrap.less
Hello,
Probably you need to update EF3 Framework.
You will find package in download area at Joomla-Monster.com.

There is also available EF4 version of this template.
You should consider update.

Regards.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #9673 by luisalopes
luisalopes replied the topic: URGENT - Issue with bootstrap.less
I'll do it.
Thank you.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #9684 by luisalopes
luisalopes replied the topic: URGENT - Issue with bootstrap.less
Thank you for your answer.
We had a joomla simple site and since we bought your template, we've been hacked three times. Isn´t the template too vulnerable? We?ve installed JQguard plugin and create several passwords, but it didn't solve the problem.
Could you tell us how to make the site more secure?
Thanks

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago - 2 years 9 months ago #9687 by artur
artur replied the topic: URGENT - Issue with bootstrap.less
Hello,
The template itself does not have much bearing on security, probably this is a problem with extensions, joomla or server.

First of all make sure :
- all your 3rd party extensions are secure and up to date
- Joomla! is up to date
- all files on server are clean and safe (check all directories)
- server configuration is secure and up to date
Try :
- use jHackGuard and RSFirewall! extensons if possible
- contact with hosting provider and check server logs
- add extra protection to /administrator area (server secure area)
- enable htaccess in your Joomla! (some of rewrite rules can be helpful)

Regards.
Last Edit: 2 years 9 months ago by artur.

Please Log in or Create an account to join the conversation.

Time to create page: 0.274 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.