j2.5 &vm2.02 compatible JM-Eco-Cosmetics-Store?

More
7 years 8 months ago #2036 by Stonedfury
Stonedfury created the topic: j2.5 &vm2.02 compatible JM-Eco-Cosmetics-Store?
We currently are running the JM-Eco-Cosmetics-Store for J1.5 & VM1.9. I have already started the set up for migration and would like to make sure that the new JM-Eco-Cosmetics-Store template is compatible with J2.5 & VM2.02. I am aware of the missing shipping module, however they have a standard one that can now be set up.

"Sometimes it's better to let them think you a fool, than to open your mouth and prove them correct."

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #2039 by izabela
izabela replied the topic: Re: j2.5 &vm2.02 compatible JM-Eco-Cosmetics-Store?
Hi,

JM-Eco-Cosmetics-Store template for Joomla 1.5 will NOT work with Joomla 2.5
Templates for Joomla 1.5 don't work with Joomla 2.5

You have to also take into account that VM component for Joomla 2.5 is built in a completely different way than VM 1.1.9 so there will be very big differences after migrating.

Please Log in or Create an account to join the conversation.

Time to create page: 0.328 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.