Only first image in slideshow shows

More
1 year 1 week ago #10473 by brob34
brob34 created the topic: Only first image in slideshow shows
My site is Mafia Outdoors . I have Simple Image Slider installed on home page. I have added two images to the slider. When you look at home page, when image transitions from first image to second, the second image does not show. Can you tell me why this is happening?

Thanks

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #10474 by artur
artur replied the topic: Only first image in slideshow shows
Hello,
It seems this is a JavaScript conflict with Mootools library.
Please contact the support team and provide access to FTP server, then we will be able to fix the problem.
joomla-monster.com/contact/
The problem will be also fixed in next module update.

Have a nice day.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #10515 by maladd
maladd replied the topic: Only first image in slideshow shows
It seems to be the even number slides. We have a big firewall that prevents ftp access, so I'll have to wait for the next release.

Please Log in or Create an account to join the conversation.

Time to create page: 0.225 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.