Template Bug?

More
6 years 1 month ago - 6 years 1 month ago #4083 by lichtimc
lichtimc created the topic: Template Bug?
I believe, I discovered a template bug:

As soon as I click Save at the template options in backend, frontend is showing following error:


I already deleted the whole Joomla 3.0.3 installation and set it up from the scratch, after installation of the JM-Lifestyle-template (v 1.03) and the (up-to-date) ef3-framework, the template shows up correctly on the frontend, but as soon as I click Save in template options (where for example you can switch off the Template color switcher) the error at the frontend occurs. I don't even have to change a setting, but just click on save...

Does anyone have a clue what's happening?

Thank you very much in advance.
Last Edit: 6 years 1 month ago by lichtimc. Reason: additional infos 2nd ;-)

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #4092 by marcin
marcin replied the topic: Template Bug?
Hello,

Thank you for contacting us.
It seems that you have found a bug indeed :)

We will take a closer look to this issue and then I will let you know about the workaround/update.
Until then I suggest to play with the quickstart package, it seems to work properly.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.233 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.