Problems With Automatic Subdomains

More
2 years 7 months ago - 2 years 7 months ago #9968 by hafoos
hafoos created the topic: Problems With Automatic Subdomains
Suddenly I am facing this strange issue. My problem is, Google has indexed subdomain (XXX) for my original domain (XXX). All the internal links are having the very same issue with the extra subdomain "mail" added to them.

These sub domains were never created by me & are completely redundant. Everything was almost fine until 2 days back when I figured this issue. I'm afraid that if I do not fix this issue it's going to hurt my rankings soon. How can I remove all the sub domains url's from Google index so that my main domain comes up in search results & how did it get there at the first place.

This is more of a cry for help. Any help would be appreciated. Thank you!
Last Edit: 2 years 7 months ago by marcin. Reason: suspected spam
The topic has been locked.
More
2 years 7 months ago #9973 by marcin
marcin replied the topic: Problems With Automatic Subdomains
Hi,

Please contact your hosting provider.
This is not a template issue and you are not even using our template.

I will close this topic.

Regards,
Marcin
The topic has been locked.
Time to create page: 0.179 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.