No image in JM Intro Articles

More
1 year 1 month ago #10591 by tutsiq14
tutsiq14 created the topic: No image in JM Intro Articles
I have installed JM Intro Article and it appears fine with headline and category. But it does not show an image from the article. What can I have done wrong.

The page is

[url=http://rillhttp://rilleit.dk/interreg/index.php/en/component/sppagebuilder/93-presseeit.dk/interreg/index.php/en/component/sppagebuilder/93-presse]http://rilleit.dk/interreg/index.php/en/component/sppagebuilder/93-presse[/url]


Regards, Ellen

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #10592 by marcin
marcin replied the topic: No image in JM Intro Articles
Hi,

I get 404 when I visit the link:

rilleit.dk/interreg/index.php/en/compone...agebuilder/93-presse

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #10593 by tutsiq14
tutsiq14 replied the topic: No image in JM Intro Articles
Last Edit: 1 year 1 month ago by tutsiq14.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #10595 by marcin
marcin replied the topic: No image in JM Intro Articles
I will continue in your ticket regarding the same issue.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

6 months 1 week ago #12146 by Ideas disability services
Ideas disability services replied the topic: No image in JM Intro Articles
Hi

I have a similar issue. I have used the intro articles extension to customise my blog category layout so that the intro text and read more display to the left of the image.

I have noticed that I need to upload a consistent dimension or size of image to the intro image of the article in order for it to display in the blog category layout.

Is it possible to get an update to the extension to support any intro image size and merely crop or display a specific dimension of the intro image?

Thanks

Calvin

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #12148 by artur
artur replied the topic: No image in JM Intro Articles
Hello,
Please contact the support team and provide access to the back-end. This will help with locating the problem.

joomla-monster.com/contact/

Have a nice day.

Please Log in or Create an account to join the conversation.

Time to create page: 0.248 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.