JM Building services not completing installation

More
4 years 5 months ago #8303 by rckape
rckape created the topic: JM Building services not completing installation
Hi,
I'm having trouble getting the quickstart package to install with building services on my local server. I can install a clean Joomla install then the template seperately but i'd much rather save the time by using the quickstart.

I get through all the preliminary stages fine but it just seizes up when installing the sample data. It still has the animation on the progress bar but doesn't move, even after being left over night. It also caused a BSOD.

I'm running windows 7 and have tried on Chrome and IE.

Has anyone got any ideas?

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #8308 by marcin
marcin replied the topic: JM Building services not completing installation
Hello,

Please check the following tips:

1) Try to increase the php memory size and the max execution time in the php.ini file of your local server. Values: "memory_limit" and "max_execution_time".

Remember to restart the Apache service after editing the file.

2) Edit the joomla.sql file from the quickstart package:
/installation/sql/mysql/joomla.sql
Remove all appearances of "ENGINE=InnoDB".

3) You can also try using XAMPP 1.8.2 as local server environment. The package was tested on this version and worked fine.

Hope the tips will be helpful for you.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #8309 by rckape
rckape replied the topic: JM Building services not completing installation
Thanks Marcin, I'll give those a try and let you know.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #8310 by rckape
rckape replied the topic: JM Building services not completing installation
I followed the first two steps and the installation flew through. Many Thanks,

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #8311 by marcin
marcin replied the topic: JM Building services not completing installation
Great. Thanks for the info.

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.232 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.