Menu not rendering correctly

More
9 months 1 week ago #12102 by sbertrand
sbertrand created the topic: Menu not rendering correctly
First, thank you for a fantastic theme. I'm using the JM-Services theme and for the life of me can't figure out where I went wrong with the menu. It's in but not rendering correctly - it appears to be rendering vertically instead of horizontally.

I'm sure it's something simple that I've just missed - thank you for any help!
Attachments:

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #12105 by marcin
marcin replied the topic: Menu not rendering correctly
Hi,

At the first look, it seems that you are using a standard Joomla menu module instead of DJ-MegaMenu module.
You can download the free edition of DJ-MegaMenu from downloads at Joomla-Monster.com

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #12107 by sbertrand
sbertrand replied the topic: Menu not rendering correctly
Ah, that did it. It was pulling from the old one instead of the new one. A fresh mod and it seems to be working. Thank you! I knew it was something simple that I overlooked!

Please Log in or Create an account to join the conversation.

Time to create page: 0.284 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.