JM Services (free) Quickstart error

More
4 years 9 months ago - 4 years 9 months ago #6407 by natalie123123
natalie123123 created the topic: JM Services (free) Quickstart error
Hi there,

I have successfully installed the quickstart package, however on the front end an error is displayed (see screenshot 1). The theme customiser doesn't ever finish 'loading', and the remaining website is inaccessible while the customiser is loading.

In the back-end, all looks ok until I visit the template styles page, and it loads like screenshot 2. It appears no styles are applied to this page and I'm unable to make modifications.

I've installed the quickstart twice... same issue both times.

I appreciate your assistance with this. I'd really like to get it up and running. You can visit the front-end here: tinyurl.com/ot7yaro
Attachments:
Last Edit: 4 years 9 months ago by natalie123123.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #6421 by marcin
marcin replied the topic: JM Services (free) Quickstart error
Hello,

Thank you for contacting us.
Could you leave us a ticket with the following details, please?
- Joomla administrator user and pass
- FTP server host, user and pass
We will take a closer look to your issue.
www.joomla-monster.com/contact

Regards,
Marcin

Please Log in or Create an account to join the conversation.

Time to create page: 0.227 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.