Glyphicon Not Displaying properly on Site

More
3 years 7 months ago #8954 by IDEASGirl
IDEASGirl created the topic: Glyphicon Not Displaying properly on Site
I remember they were there but stop showing up. Look at the footer "Contact Info". Each one should show a different glyphicon and they don't:
http://cutesmilespr.com/index.php

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #8956 by marcin
marcin replied the topic: Glyphicon Not Displaying properly on Site
Hello,

I have just visited your site and I see icons in the contact info module.
Is this issue solved?

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #8960 by IDEASGirl
IDEASGirl replied the topic: Glyphicon Not Displaying properly on Site
Yes, I solved it, thank you. It was a CSS issue.

Please Log in or Create an account to join the conversation.

Time to create page: 0.224 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.