EF# framework

More
6 years 6 months ago - 6 years 6 months ago #4189 by Walder
Walder created the topic: EF# framework
Hi,

I've installed the quick start site and the EF3 framework plugin.
Checked that the plugin is enabled but still getting this message:
"EF3 Joomla-Monster Framework plugin must be installed to make the template and framework work correctly!"

The site works o.k. but I can't configure anything related to the template because of this problem.

Please help.

Thank you,

Guy.

Edit:
For some cool unexplained reason the problem was solved by itself :)

Thanks any way.
Last Edit: 6 years 6 months ago by Walder. Reason: Problem Solved.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #4201 by marcin
marcin replied the topic: EF# framework
Hello,

Ok.
Thanks for the info :)

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago - 5 years 11 months ago #5166 by fredousek
fredousek replied the topic: EF# framework
Dears,

I am having the same problem. I've installed QuickStart of template JoomClassifieds and can't modify template and follow e.g. following instructions for enabling "Developer mode" ( www.joomla-monster.com/blog/joomla-templ...-joomla-3-0-template ).

I read somewhere that QuickStart should already include EF3 framework plugin.

Can you help me out, please? When I look at the plugins installed, I see EF3 framework plugin already installed and enabled, but still receiving message as you can see in attachement.

Thank you,
Regards,
David
Attachments:
Last Edit: 5 years 11 months ago by fredousek.

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #5170 by marcin
marcin replied the topic: EF# framework
Hello,

This message appears always even if the plugin is enabled. It is not an error, but an information. You have nothing to worry about :)

Regards,
Marcin

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #5175 by fredousek
fredousek replied the topic: EF# framework
Hi,

Let me share the latest finding:

I did following modification in template.php:

old:
if (is_dir($dir . $value . '/'))
new:
if (is_dir($dir . $value))

and messages disappered.

regards,
David

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago - 5 years 11 months ago #5177 by marcin
marcin replied the topic: EF# framework
Hello,

Ok, so you meant an other error than this presented on the attached screenshot.
It is already reported on the tracker:
joomlacode.org/gf/project/joomla/tracker...racker_item_id=32173

Regards,
Marcin
Last Edit: 5 years 11 months ago by marcin.

Please Log in or Create an account to join the conversation.

Time to create page: 0.188 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.