quickstart data base problem

More
6 years 3 months ago - 6 years 3 months ago #2942 by mariana
mariana created the topic: quickstart data base problem
I'm trying to install a quickstart I purchased on localhost (using xampp v3.1.0 Beta 4 ) but when selecting the demo data base it keeps spinning - both in American English and Portuguese.

I instaled a free one and nothing went wrong.
Help!

january 28
I tried both:
memory_limit = 128M to memory_limit = 512M (same problem)

and then

max_execution_time = 30 to max_execution_time = 240 (same problem)
Afterwards I even tried max_file_uploads = 20 to max_file_uploads = 80

I restarted both Apache and MySQL after modifiyng...and still got the same problem on chrome and internet explorer.

Any other solution?
Last Edit: 6 years 3 months ago by mariana. Reason: the answer didn't solve the problem

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #2944 by izabela
izabela replied the topic: Re: quickstart data base problem
Hello,

Try to increase memory_limit on the server (php.ini) it should help.
If it does not help increase max_execution_time .

Please Log in or Create an account to join the conversation.

Time to create page: 0.233 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.