× Support for Joomla 2.5 templates is discontinued. This forum category is read-only.

Compatible with Joomla 1.7.0?

More
8 years 1 month ago #1119 by tcss
tcss created the topic: Compatible with Joomla 1.7.0?
Hi,

I've got an error message of "JInstaller: :Install: Cannot find XML setup file" when I upload & install [JM-Business-Marketing] file via Extension Manager. Again the same error message is shown even after installation and activation [mod_djimageslider_v1.3.0_RC4], [mod_djimagetabber_v1.1.3] and [mod_djmenu_v1.6.0_RC3].:( Should there be any pre-installation work before upload the template as I've just installed Joomla 1.7.0 with sample data? I've installed Joomla without sample data but the same message is still shown up. I'm learning to set up my new web with your professional template. Thanks for your great help!

Best Regards

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #1120 by marcin
marcin replied the topic: Re: Compatible with Joomla 1.7.0?
Hi,

The downloaded package needs to be unpacked first. Inside of it you will find the main package of the template.

BR,
Marcin

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #1124 by tcss
tcss replied the topic: Re: Compatible with Joomla 1.7.0?
Marcin,

Thanks! I'll try to unpack first if I get the same error message in uploading the template file.

BR
tcss

Please Log in or Create an account to join the conversation.

Time to create page: 0.218 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2019 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.