× Support for Joomla 2.5 templates is discontinued. This forum category is read-only.

Error when trying to install JM-0013

More
7 years 10 months ago #986 by houss
houss created the topic: Error when trying to install JM-0013
Hi,

Thank you for the template...but I am unable to install it...
adter unzipping the folder, I got two zipped files : JM-0013.zip and images.zip

when I tried to installa JM-0013, I get this error (in freanch) :

Erreur : Impossible de trouver un fichier XML Joomla! d'installation dans ce pack! ( Error! Could not find a Joomla! XML )

I was using joomla 1.5 that i have upgraded to 1.6 using Jupgrade.

Thank you for your help

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar
7 years 10 months ago #989 by admin
admin replied the topic: Re: Error when trying to install JM-0013
hi,

There shouldn't be any problems with that template installator.
If you use the previous version of that template, ininstall it first then install the new one.
Have you tried to install the template on the standard joomla 1.6 installation ? ( I mean not upgraded )
Have you tried to install any other template on your upgraded joomla?
It's hard to say the reason.

Please Log in or Create an account to join the conversation.

Time to create page: 0.214 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.