× Support for Joomla 1.5 templates is discontinued. This forum category is read-only.

problem whit this tempate

More
8 years 2 months ago #447 by pepsat
pepsat created the topic: problem whit this tempate
hi guyz, got some problem whit this template:
i installed the quickstart on local and got this line of error in the homepage:

Notice: Undefined variable: count in C:\Programmi\EasyPHP 2.0b1\www\quickstart\modules\mod_djimagetabber\mod_djimagetabber.php on line 53

Notice: Undefined variable: count in C:\Programmi\EasyPHP 2.0b1\www\quickstart\modules\mod_djimagetabber\mod_djimagetabber.php on line 54

Notice: Undefined variable: count in C:\Programmi\EasyPHP 2.0b1\www\quickstart\modules\mod_djimagetabber\helper.php on line 191

got also a problem whit the DJ flyer, if i put it on IE close the page, that happen also if i try to see the demo in DJ page.
some ideas?
thx
Aldo

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar
8 years 2 months ago #456 by admin
admin replied the topic: Re: problem whit this tempate
Hi,
Please move your website on live server, and then if any problems or erros occur let us know we will fix them.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #460 by jann
jann replied the topic: Re: problem whit this tempate
It's probably because you're on the local host where servers are usually configured to display ALL possible notices, these are not bugs , so when you move it on the live server that's configured as they usually are there will be no such notices. In other words - this notices doesn't influence the functionalities and these are not bugs. hope that helps,
Cheers
Last Edit: 8 years 2 months ago by jann.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #468 by pepsat
pepsat replied the topic: Re: problem whit this tempate
thx guyz now th first problem is solved..
got ideas about the problem whit dj-flyer?
i can't open any site whit that module....
i assume thatcan be a problem of my pc but don't have ideas about what problem can be...
thx in advance
pep

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #469 by pepsat
pepsat replied the topic: Re: problem whit this tempate
try firefox and got no problem...
maybe it's something in my IE setting....
thx
pep

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar
8 years 2 months ago #472 by admin
admin replied the topic: Re: problem whit this tempate
Hi,

I have no idea about the reason of the problem, I don't understand it.
It would be great if I could see it online :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.250 seconds

INDICO S.C.

ul. Wałowa 10/3, 84-200 Wejherowo, registered in Centralna Ewidencja i Informacja o Działalnosci Gospodarczej
NIP/VATID: PL5882424318

Copyright © 2009-2018 Joomla-Monster.com All rights reserved.

Joomla-Monster.com and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.